Singtel mioTV Problem

I was cooking dinner and decided turned on mio TV to tuck into my steak and salad while watching the the F1 qualifying. Alas, I came out of the kitchen to a blank screen. I had to look at my projector to make sure it was on! Time to troubleshoot.

My first step was to hit the guide button which did show that everything was indeed on when the guide information appeared on screen. I changed the channel and that worked, so I switched it back to the F1 qualifying only to see it freeze in about 5 seconds. Going back and forth between the channels resulted in the same behaviour. Time to reset the mio TV set top box.

I took the power cords out of the set top box and did the same for the ADSL modem/router for good measure. Upon reinserting the power cords the mio TV set top box rebooted and came up with an error message:

Invalid mio TV service number. Please call 1800 5556000 (Home User) or 1606 (Business).

Invalid mio TV Service Number

Invalid mio TV Service Number

I tried a couple of variations such as holding the button down on the set top box for 5 seconds and a different order of starting up the two boxes, but nothing worked.

Needless to say at this point I was not happy. My food was almost ready, so I had the phone in one hand calling Singtel and the tongs flipping the steaks in the other. Then I was told to enter my home telephone number.

Now if you have read my earlier post you would know that I only need mio TV for the service itself, but I had to get a phone number (which I never use) as part of the package. That meant I had to go to my filing cabinet and get the damn phone number from my records and call Singtel again. I was now really pissed off and had to call in reinforcements. My wife was sent to the kitchen to finish dinner!

I got through to Singtel’s support people and guess what he asked me to do?

Him: “Could you please reset the box?”

Me: “I’ve done it 3 times already, do you really think it will make a difference doing it once more?”

Him: “I need you to reset the box so that we can track the order of events.”

Me: “Ok…. same problem.” *palm face*

He then had to contact someone to reset my profile and would call me back in 20 minutes. When he called back (in good time too, well done Singtel), he asked me to reset the mio TV set top box again, but to no avail, the same error appeared.

There was nothing else that could be done over the phone, so I’m now waiting for someone to come to my apartment and fix the problem.



12 thoughts on “Singtel mioTV Problem

  1. Pingback: Singtel mio TV Problem – Fixed! | Louco73's Place on the Internet

  2. angel

    i have the same problem, and have the technician over 3 times.

    so you changed the IP address and turned off dhcp?
    the incompetent singtel technician can only recommend a new modem *face palm*.

    Reply
  3. louco73 Post author

    3 times, wow! That’s really bad luck.

    They couldn’t really tell me what causes this problem, but I’d love to know.

    Did you get a new modem and did that fix the problem?

    Reply
  4. Mohd Saffie bin Abdul latip

    I get this on the day of installation of my exStream services.After tech did update,its okay.The process is this:
    Green thing with CH001 NO SIGNAL(astro ARUNA) message for 15 to 30 Mins
    Then reboot with
    MIO TV Purple screen with error message.
    Invalid mio TV service number. Please call 1800 5556000 (Home User) or 1606 (Business).
    Then
    1 Gear Screen
    Then
    3 Bar
    Then
    2 Gear Screen
    Then
    3 dots
    Then
    mio TV loading gear
    Then
    MIO TV Purple screen
    Then
    “Upgrade in Progress”

    Your mio TV is being upgraded

    Do not Disconnect power or network connections during this process

    (———– )

    Update:65% Complete

    Estimated time remaining
    15 Mins
    Then
    “Upgrade in Progress”

    Your mio TV is being upgraded

    Do not Disconnect power or network connections during this process

    (————–)

    Update:100% Complete

    Estimated time remaining
    Set-Top Box is restarting
    3 dots
    Then
    mio TV loading gear
    Then
    MIO TV Purple screen
    then
    Channels come back to service

    They installed 2nd mio TV STB,2wire 5012NV-002 Router and a ONT for my 50Mbps exPlore Home 50 @ $64.90/months.I also have 200Mbps for my friends in another block itself which was activated on 23rd April 2011 while mine get on 24th June 2011.My home has no mio Voice and it is under SibgTel DEL instead.So far so good.

    Reply
  5. Mohd Saffie bin Abdul latip

    And they increase my mio TV bandwidth
    Streams:1 SD/5 HD(WAN) ; 1 SD/5 HD(Dev)
    Bandwidth Cap: 64500000(WAN) ; 64500000(Dev)
    Remote Playback:1 SD/ 5HD 64500000(WAN)

    Reply
  6. Mohd Saffie bin Abdul latip

    At System resources,
    Streams:1 SD/5 HD(WAN) ; 1 SD/5 HD(Dev)
    Bandwidth Cap: 64500000(WAN) ; 64500000(Dev)
    Remote Playback:64500000; 1 SD/5 HD
    Number of DTT tuners:0
    Allocated Managed Memory: 4,946 KB
    Allocated Physical memory: 10 080 KB
    Available vitual memory:8 138 KB
    Memory load:74%
    Disk Status:Not Present
    Disk usage:N/A

    Reply
  7. Mohd Saffie bin Abdul latip

    I had my exPlore Home 50 installed in my home on 24th June 2011.Before that,I had my mio TV Via ADSL and my mio TV was running on a unknown telephone line.Before that,I had bad streaming for mio TV Channels till 24th June 2011.The 2wire 5012NV-002 mio Box is better than the 2 ADSL modem.The experience is better than my ADSL previously.

    I had to go this fraustration,on the first day when Fiber was installed,I had the same problems as yours.The screen when tech on the system for the first time.The photo was
    http://www.louco73.com/wp-content/uploads/2011/07/invalid_miotv_service_number.jpg
    The tech told me that the version 1.5.25309.100 is not compatible with mio TV on exStream Service.I had to wait for 45 Minutes for the update to be completed.After that,they did hard reset which they took 20 Minutes.After that the mio TV was upgraded to 1.6.25310.134 and the picture came out.After that,another tech came to setup the 2nd mio TV Box in my room and they take some of my wall in my home till it damaged.After that,tech setup my exStream Internet and test my speedtest.net.The test for Fiber Internet went smoothly.
    The Internet speed was
    http://www.speedtest.net/result/1355508626.png
    http://speedtest.net/result/1355507793.png
    http://www.speedtest.net/result/1355510516.png
    The mio TV Service running smoothly on fiber than ADSL mio TV Service.

    Reply
  8. saffie730

    My 1st Set-Top Box got problem which the mio STB keeps rebooting when we switch some channels.

    Preset 0001
    Preset 00
    Default network
    00:00:00:00:00:00
    Default ID from ONT
    Bootstrap Unavailable to prevent it from rebooting
    Time:9:00 am
    Unknown Strap Boot

    System Information

    System Information

    Time:11/29/2011 6:12:12(session:00:10:03)
    TV2 Client Version:1.6.25310.137(RELEASE)
    Platform/OS Version:WinCE/5.0.1400
    BootStrap ROM Version: Unavailable to find bootstrap
    Set-Top Box / CPU:MOTOROLA VIP1200AP / 297
    Set-Top Box Serial Number:M91005FBA612
    MAC ID:00-23-A3-CD-BA-1A
    Client ID:de81c259-8a8a-44ad-b44a-99d96ce58e1

    However the 2nd mio TV Box is okay.

    Reply
  9. saffie730

    Mio TV replacement is currently ongoing.They issued a Motorola VIP1200AP instead of New Cisco mio TV STB.Therefore,replacement process has been halted.

    Please Stay tuned for updates as soon as possible.

    Reply
  10. saffie730

    Is Something wrong with MIO TV Today.The Picture became pixelated and Broke Up.After that,Pace A5520N Rebooted and Mio TV is Down Totally.

    Now at 7:12 PM,there is still no MIO TV.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

Anti-Spam Test :) * Time limit is exhausted. Please reload the CAPTCHA.